Trouble Launching OpenBCI GUI Application from Unity Script

kobeterry0521kobeterry0521 Taiwan
edited April 4 in OpenBCI_GUI

This picture is the code.
I can used the code to open all of application(folder,browser....)except OpenBCIGUI,how to fixed it thanks.


  • wjcroftwjcroft Mount Shasta, CA

    Mentioning Richard @retiutut.

  • retiututretiutut Louisiana, USA

    Can you please share the full error that is produced in the Unity Console Log?

  • It doesn't show any error beacuse i can run it normally. I think Unity also assumes it has executed successfully,but in reality,GUI hasn't launched.

  • @retiutut I'd be very grateful if you could help me.

  • wjcroftwjcroft Mount Shasta, CA

    Are you sure the embedded spaces in your filename / pathname are not causing issues: "...\OneDrive - xxxxxxxx\..."

    Conversely, are you sure you need to double the backslashes if they are enclosed in quotes?

    Is that path going out to OneDrive, or is it something you have copied locally? Have you tried just doing everything local to your own harddrive?

  • kobeterry0521kobeterry0521 Taiwan
    edited April 14

    I've tried installing the GUI on c:,but it still won't open.
    Must use double backslashesor it will display an error.

Sign In or Register to comment.