What is the latest version of the GUI that works with CSR 4.0 dongle?

YujimawaridaYujimawarida Brazil
edited August 2023 in Ganglion

The new versions of the open BCI GUI do not work with the old Blee CSR 4.0 dongle, testing version 3.1 of the GUi works with the dongle. But I wanted to know which latest version still has compatibility

Comments

Sign In or Register to comment.