Cyton+Daisy stream cuts in and out

AvenAven East Lansing, MI
edited July 3 in Cyton

Hello,
I have begun to have trouble with my Cyton+Daisy board that just started today. When streaming, the data does not stream continuously - there are consistent blank spots in the data roughly 2 seconds long. I also noticed that the red LED on the dongle flickers, and turns on/off to match these blank spots.

Here is the Brainflow logger output on the Raspberry Pi 4 for this board:

I believe the issue is with the board/dongle themselves as I have tried it on my Windows PC as well using the OpenBCI GUI with the same results. I also thought this might be the known data "chunking" issue caused by the latency timer configuration, but I have already dealt with that and the same port works correctly for my other Cyton board and dongle.

Please let me know if more debugging information is needed, and any suggestions or thoughts appreciated!

Thanks,
-Aven

EDIT: I originally had a problem with a second Cyton board, but I have now solved it. Removed that question from the post.

Sign In or Register to comment.