Daisy module is not detected

Hi,
I just bought openBCI, I already assembled. But the openVibe detects that I have 8 channels instead of 16 channels. Kindly see the picture below. Could anyone give me some help ?

Thanks

Comments

  • wjcroftwjcroft Mount Shasta, CA
    edited December 2020

    Ihgumilar, hi.

    Note that the 'driver' built into OpenViBE, that receives the serial port stream from Cyton, is quite old at this point. And could possibly have dependencies on earlier firmware.

    If your Daisy is working fine with the GUI, that means the problem is in OpenViBE driver.

    An alternative for streaming into OpenViBE, is to use the GUI, Networking Widget, LSL output stream. OpenViBE has an LSL input available in the Acquisition Server.

    William

  • Hi,
    My other 16 OpenBCI is working fine with OpenVIBE. It does not work with our new OpenBCI which is less than a week when it arrived here.
    Thanks

  • wjcroftwjcroft Mount Shasta, CA

    Does the 'new' Cyton+Daisy, work ok with the OpenBCI GUI? If that is the case, it points a finger at something odd with OpenViBE or the configuration you are running on. Didn't you have a recent post where one laptop worked, and the other failed, until you updated the OS? Could this be a related issue. Have you tried running the 'new' Cyton+Daisy on that other laptop?

    As before, this could be related to COM port naming, numbering, etc.

Sign In or Register to comment.